Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The file not only seems to be locked and invisible in fonts directory but also right-click context menu is disabled for it... any ideas on how to make this file with normal attributes to do the job? or a tip in replacing it...

Tried

C:\Windows\Fonts>takeown /f marlett.ttf

SUCCESS: The file (or folder): "C:\Windows\Fonts\marlett.ttf" now owned by user

but no change seem to take effect...

it seems that I don't have ownership of fonts folder

share|improve this question

1 Answer 1

This tutorial seems to be saying you need to go through the Control Panel or do it manually through the registry.

share|improve this answer
    
its a system font ... its not visible in control panel and deleting thru registry didnt do anything –  Ely Cheekie May 6 '11 at 20:09
    
got it to to work sevenforums.com/general-discussion/… –  Ely Cheekie May 7 '11 at 0:54
    
@Ely Great! Apologies that I couldn't be of more help. –  jonsca May 7 '11 at 6:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.