Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If there is a way. I know iTerm2 has it.

share|improve this question
    
Setting scrollback to 0 lines doesn't help, just no thumb. – Daniel Beck May 6 '11 at 12:23
1  
If program A has a feature, it does not mean program B automatically has the same feature too. It has to be added by someone. (And Apple tries its best to avoid explosion of customization options.) – grawity May 6 '11 at 18:38
    
Rxvt has printf '\e[?30l'; it might work in other terminals. – grawity May 6 '11 at 18:40
    
@grawity Doesn't. I also assume that Apple would put that in the preferences if they added that feature. – Daniel Beck May 8 '11 at 9:09
    
This hint worked until Mac OS X 10.4.x but not anymore. – Daniel Beck May 8 '11 at 9:13

Go to System Preferences -> General and change Show scroll bars to When scrolling.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .