Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I get rid of this alert?enter image description here

share|improve this question

2 Answers 2

up vote 3 down vote accepted

Disable the specific notification in System Preferences » Growl by unchecking Enabled.

enter image description here

share|improve this answer
    
Thanks that's great. I've never actually opened Growl preferences before except to change the theme. Thank you. –  Yar May 6 '11 at 18:05

I'm assuming you're using iTerm2. This has apparently been fixed, though it's not in the current beta. I'm assuming the latest nightly build will have the fix included, but I've not tried it. It bugged me, so I just turned off Growl notifications for iTerm - didn't see much benefit of having them.

http://code.google.com/p/iterm2/issues/detail?id=358

share|improve this answer
    
good point plus 1 –  Yar May 6 '11 at 18:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.