Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since some microcode update I get turbo mode in my Core 2 Duo - CPU reports the speeds highier then nominal and powertop denotes it as "Turbo Mode" (despite I could find information about "Turbo Mode" on Intel pages only for i3/i5/i7). Having processor in "Turbo Mode" makes my laptop overheat.

I know how to force underclocking in Linux but is it possible to disable turbo mode/lower the maximum clock on Windows?

EDIT: Previously it was called Intel Dynamic Acceleration

share|improve this question
up vote 2 down vote accepted

In control panel in Power Options -> Edit power plan -> Change advanced power settings -> Processor power management -> Maximum processor state. I set it to <100% and it seems to work.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .