Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just moved into a new apartment and the Internet guys came and set up the modem. I hooked a wireless router to the modem and all my Wi-Fi devices are working fine.

I plugged my computer into the router and the first thing I noticed was the LAN lights on my onboard LAN card were blinking orange (not heavily blinking, just a little). Usually it picks up the connection right away and I'm good to go. It doesn't.

I manually setting the IP for eth0 to an IP in the range of the ones my router was on (I changed it to

I can login to the router and ping all devices on my network, but I can't grab the Internet. I tried connecting my laptop with an Ethernet wire just to see what would happen and it worked too.

My knowledge of networking is basic so any kind of help would be beneficial here.

share|improve this question
up vote 1 down vote accepted

I figured it out, suprisingly because I've never dealt with something like this before.

I googled the nameservers for my ISP and entered them in YaSt. Voila! It's fixed.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .