Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sometimes when I enable my LAN connection then the System restarts with a blue screen showing "A problem has occurred" and processes something.

Then, Windows restarts properly, but a message appears:

Windows has recovered from a serious problem

with details as follows:

BCCode : 100000c5     BCP1 : 0000000B     BCP2 : 00000002     BCP3 : 00000000
BCP4 : 8054B0BA     OSVer : 5_1_2600     SP : 3_0     Product : 256_1     

C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER9641.dir00\Mini050711-01.dmp
C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\WER9641.dir00\sysdata.xml

Is there any solution to this?

share|improve this question
    
Does it work when you boot into safe mode? Could be because of the drivers. You can inspect the .dmp file generated: support.microsoft.com/kb/315263 –  slhck May 7 '11 at 9:09
    
@slhck: sir, my system works properly, there's no problem. this error occurs sometimes. and when the system restarts , there's no problem –  sqlchild May 7 '11 at 9:17
    
when i enable the LAN connection , then it restarts, a blue screen also appears, and windows boots without any problem, and them am again on the working mode. i mean my windows remains in working condition. –  sqlchild May 7 '11 at 9:18
    
What I mean is, does the error occur also in safe mode? But anyway, the .dmp file will give you hints to the problem itself –  slhck May 7 '11 at 9:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.