Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since a couple of days, my Windows 7 x64 system only has a solid color background, the background image is missing. I tried quite a lot of options to get my background image back, but did not succeed yet:

  • Tried changing the background image to something different
  • Also tried changing the background image programmatically, using SystemParametersInfo()
  • Switched between various predefined Win 7 themes, all show no background
  • Installed SP1 (has not been installed yet)
  • Recalculated the Windows performance index

Most interesting is that when pressing Windows+D, the background image appears for split second and is covered by the solid color immediately, as if there was some kind of "overlay". Windows is activated and recognised as original software btw.

Any hints?

share|improve this question
    
Have you tried making a new user account and seeing if that new user has the same problem? That way you can rule out/in any kind of user profile issue (or startup program) –  Joseph Redfern May 7 '11 at 20:41
    
Do you run any software that allows remote access? I know that several remote desktop software like TeamViewer removes the desktop background and changes it to a solid color. –  slhck May 7 '11 at 21:21
    
Not tried creating a new user account yet. I run (actually, even develop) software for remote access, but I checked that all apps are shut down and do not have any effects. –  floele May 8 '11 at 10:34

1 Answer 1

up vote 6 down vote accepted

Try this

Start Menu -> All Programs -> Accessories -> Ease of Access -> Ease of Access Center

Once the dialoge box opens click "Make the computer easier to see" Scroll down and uncheck the box by "Remove background images (where availible)" Hit "Apply" then "Ok" and then on your keyboard hit "Alt + F4" you may have to log out and log back in before it takes affect.

Source of Information

share|improve this answer
    
Thanks, that sounds like an option that could work, will try it tomorrow when I get back to my work PC. –  floele May 8 '11 at 10:31
    
Tried, works. Thanks a lot, this issue has been driving me crazy :) –  floele May 9 '11 at 16:46
    
@floele, Glad it worked for you, now you have to wonder how the setting got changed in the first place. –  Moab May 10 '11 at 15:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.