Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have some problem with my DNS server configuration or my Router i guess.

In the browser, i can't open any pages. i can't ping www.google.com but i can ping the ipadress.

nslookup www.google.com yelds

DNS request timed out.
    timeout was 2 seconds.
Server:  UnKnown
Address:  192.168.1.1

DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
DNS request timed out.
    timeout was 2 seconds.
*** Request to UnKnown timed-out

ipconfig /all yelds:

IP Configuration for Windows

   Computer name. . . . . . . . . : Asus-PC
   The main DNS-suffix. . . . . . :
   Node Type. . . . . . . . . . . . . : Hybrid
   IP-routing is enabled. . . . : No
   WINS-proxy enabled. . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

   DNS-suffix for this connection. . . . . :
   Description. . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
   Physical Address. . . . . . . . . : 00-25-D3-06-C6-4C
   DHCP is enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled. . . . . . : Yes
   Local IPv6-address channel. . . : Fe80:: 3d91: 1dce: a561: d209% 11 (main)
   IPv4-address. . . . . . . . . . . . : 192.168.1.101 (primary)
   Subnet mask. . . . . . . . . . : 255.255.255.0
   Rent received. . . . . . . . . . : May 9, 2011 12:06:42
   The lease term expires. . . . . . . . . . : May 9, 2011 14:06:41
   Default Gateway. . . . . . . . . : 192.168.1.1
   DHCP-server. . . . . . . . . . . : 192.168.1.1
   DNS-servers. . . . . . . . . . . : 192.168.1.1
   NetBios over TCP / IP. . . . . . . . : Enabled

Tunnel adapter Local Area Connection * 2:

   Media State. . . . . . . . : Media disconnected
   DNS-suffix for this connection. . . . . :
   Description. . . . . . . . . . . . . : Isatap. {CFA53C79-5BEB-445C-A626-772598C5F
CA4}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP is enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled. . . . . . : Yes

Tunnel adapter Local Area Connection * 6:

   Media State. . . . . . . . : Media disconnected
   DNS-suffix for this connection. . . . . :
   Description. . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP is enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled. . . . . . : Yes

any idea what could be the problem? if i login to my router, two dns entries are set.

share|improve this question

2 Answers 2

Change your router DNS entries to something more reliable. They're probably pointing to your ISP DNS servers.

Google DNS: 8.8.8.8 and 8.8.4.4

Open DNS: 208.67.222.222 and 208.67.220.220

Alternatively, you could just change the DNS entries on your computer.

share|improve this answer
    
how to change the DNS entries on the computer? you mean going to the TCP/IP settings of the active network connection? –  Mat May 9 '11 at 11:22
1  
@Mat Yes, that's correct. Usually with Windows you also have to set up a static IP in order to change the DNS entries (something I hate and wish MS would fix). Use 192.168.1.x as your IP, where x is outside your DHCP range, 255.255.255.0 as the subnet mask, and 192.168.1.1 as the default gateway. –  MBraedley May 9 '11 at 11:54

Your DNS servers are wrong.

Go first into the router's control panel (probably at 192.168.1.1) and ensure that the DNS servers are as communicated by your ISP (or choose among Google Public DNS or OpenDNS or DNS Advantage).

Go into the Properties of the Wireless LAN adapter, then into the Properties of TCP/iPv4 (or/and 6), and select "Obtain an IP address automatically", do the same for the DNS server, then OK.

share|improve this answer
    
Downvote a correct answer without explanation ? –  harrymc May 9 '11 at 16:57
    
I didn't downvote, but this doesn't take into consideration that the problem isn't the DNS server settings, but possibly the DNS servers themselves. –  MaQleod May 9 '11 at 21:22
    
@MaQleod: 3 alternative DNS servers are listed. –  harrymc May 10 '11 at 4:51
    
Switching servers patches a problem, not fixes it, and doesn't identify it either. Also, ISP DNS servers are best to use for a number of reasons, most important of all being response time. –  MaQleod May 10 '11 at 7:04
    
@MaQleod: Not always - DNS Advantage is faster than my ISP. –  harrymc May 10 '11 at 8:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.