Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Windows 7 Home Premium 64 on an i7 940 CPU Gigabyte motherboard sleeps suddenly while in use (typing or clicking mouse) since I installed SP1.

Sometimes it does not boot up when first turned on and I have to press reset to boot up. It worked fine before in balanced power mode, I did not change any settings before or after installing SP1.

share|improve this question
add comment

2 Answers 2

It might be that the computer is overheating (you haven't over-clocked it by any chance?).

Good products for keeping an eye on the temperature are the general-purpose SpeedFan and the GPU-oriented GPU-Z.

Something else to try :

Disconnect all cables and devices to the computer and power off. Disconnect the computer from the mains and leave it off for at least 30 minutes. Then turn it on and reconnect the minimum number of devices you need. If the power is through an over-crowded or old power strip (surge suppressor), you might want to try connecting it directly to the wall outlet, at least initially. Power it up with nothing connected, except for the power cord and monitor. Then, connect just the standard keyboard/mouse and use it that way for a while. If the problem does not recur, start adding your peripheral (USB/FireWire) devices; one by one if possible. If the problem recurs, note what device was added last.

share|improve this answer
    
Temperatures on all eight cores are fluctating between 47c and 51c on the coretemp program. The system (CPU or GPU) should not be overclocked but on system properties next to processor it shows Intel Core i7 940 @ 2.93GHz 3.06GHz. Device Manager shows processor all cores at 2.93GHz. –  laurence May 9 '11 at 13:23
    
Your CPU temperatures seem normal. Check also the GPU, as it is normally the main reason for overheating. Does this tend to happen on video-intensive tasks (such as gaming) ? Best to keep an eye on the temperature while working. –  harrymc May 9 '11 at 13:33
    
Regarding graphics: in Catalyst Control Centre AMD overdrive is locked (I think I never unlocked it), temp is 60c, activity 0%, fan 34%. The computer going to sleep just happened a few times while I was browsing internet explorer or using other non-grphics and non-video programs. –  laurence May 9 '11 at 13:47
    
In balanced plan I previously had the default settings which had monitor sleep after 20min and computer never, but I have since changed hybrid sleep to OFF after reading suggestions online. –  laurence May 9 '11 at 13:56
    
I added another procedure that sometimes helps with sleep problems. –  harrymc May 9 '11 at 19:21
add comment

What are the defined actions for the power buttone and the closing the lid? Perhaps the one of these is going bad and sensing when it shouldn't .

share|improve this answer
    
Actually that is another setting I did change from the default prior to SP1; I set it to Shutdown, and was still on Shutdown after SP1. –  laurence May 9 '11 at 14:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.