Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For some reason, notepad.exe starts up off the physical screen in some virtual location. As such I cannot use it. It's in the taskbar so I can kill it. Is there anyway to have it reset its top left corner so I can use it again?

share|improve this question
up vote 10 down vote accepted

AltSpace, M. Then move it.

share|improve this answer
2  
Upon pressing Alt-Space,M -- I'd suggest using/holding down arrow keys to get the window moving first. Once you see it, you should be able to use your mouse to move the window to where you want it. – krhainos May 9 '11 at 17:04

If you feel comfortable going through the registry, here's a way to reset Notepad's window position:

  1. Close Notepad

  2. On the Registry editor, go to: Computer\HKEY_CURRENT_USER\Software\Microsoft\Notepad

  3. Delete fSaveWindowPositions and/or iWindowPos*

share|improve this answer

I was having this same problem. I didn't try the Regedit method as my work computer is locked down. I tried the alt+space M method but didn't work. I tried the right click move on the Task Manager but there is no such move option on my Windows 7 OS in Task Manager.

So to solve the problem I

  • launched Notepad,
  • opened up Task Manager,
  • right clicked on Notepad,
  • left clicked Maximize

and it appeared on my screen again. I was then able to

  • click on the resize square in the upper right corner of the Notepad window
  • resize and
  • close Notepad.

I then relaunched Notepad and it appeared on my screen again.

share|improve this answer

On Windows 8.1, press (Win)+ (left arrow), and the document will appear on the left half of your screen.  Then drag the size a bit and it resets the window position.

share|improve this answer

I can't comment to Bruce post but I was having similar issues on Atom (I googled and this thread came up as an answer) You could also try: Win+Alt then click maximise

share|improve this answer
    
yes a new user is not allowed to comment, with time you can increase your rep by answering questions etc and then you can comment. This is a very old question so you can always just remove your answer instead of having other vote down your answer. Thank you – SeanClt Mar 26 at 20:19

Open a notepad, hover over it in the taskbar. Right click on it then click move, at this point use your arrowkeys to move the window back on screen not the mouse. (If you dont know where the window is keep clicking on the taskbar where the icon is located and it will minimize and maximize, indicating its location off screen).

share|improve this answer

protected by bwDraco Apr 27 at 9:35

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.