Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using an NVIDIA Quadra FX 1700 card and have a dual monitor system. I want to maximize a window so that it is maximized in one monitor not across both monitors but I don't seem to have that as an option. Right now I just minimize & expand it so it fills one monitor at a time.

Any suggestions?

I'm using Windows XP Professional on a desktop. Maybe it's not possible since it seems that both monitors are connected to the graphics card and Windows only sees one monitor.

enter image description here

share|improve this question
3  
What operating system? Are you extending the desktop or just spanning? The answers are HUGELY different depending on these. –  Shinrai May 9 '11 at 16:37
    
I think I'm spanning. The NVIDIA control panel does not allow me to "extend the desktop". I remember seeing that phrase on another system. –  Jacob May 9 '11 at 21:51
    
What do the Windows settings say rather than the nVidia ones? –  Shinrai May 9 '11 at 21:54
    
It says that the display is "(Default Monitor) on NVIDIA Quadro FX 1700". Does this mean that NVIDIA has taken over display properties? –  Jacob May 9 '11 at 22:24
    
I meant, does it list the displays as extended? You should still be able to do it there! What you want is extended desktop. (And, no, that just means it's identifying the graphics adapter in use. You can have multiples) –  Shinrai May 9 '11 at 22:27

1 Answer 1

up vote 1 down vote accepted

Judging from your screenshot, you have two displays in span mode, whereby the drivers trick Windows into thinking there's only one big, oddly shaped monitor connected. Turn this off in the nVidia control panel, and then the Windows display properties should show you two different monitors rather than one big virtual one. Then you can configure them to be extended and you should get the behavior you want.

share|improve this answer
1  
How do I turn it off in nVidia? I tried setting it to Single but Windows still only sees one monitor. –  Jacob May 9 '11 at 22:54
    
I also see only one monitor in windows with nView set to single display. Maybe uninstall nView? –  NickSoft May 8 '12 at 9:48
    
@NickSoft - It's been a while since I've messed with this but I do not think the setting you want is in nView - it's in the Nvidia control panel. These are separate entities. –  Shinrai May 8 '12 at 14:09
    
btw last time I just uninstalled nView and windows recognized 2 monitors. Now I'm trying the same but nVidia control panel prevents windows from recognizing the 2 monitors. –  NickSoft Nov 14 '12 at 14:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.