Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My text files contents are;

  • cover sheet, page break, default
  • toc
  • page break, first page
  • pages with content

I want to hide the fields on the first and second page (cover sheet & toc), but if I am going to remove this field on either the first or second page, then all page numbers (except 1 page after page break, first page) are disappearing.

How can I hide the page numbers only on the first and second page?

share|improve this question
add comment

2 Answers

Are your page number fields in headers or footers? If so, then define page styles for these pages so that the header or footer is not displayed. Numbering will continue on the subsequent page header/footers.

If you want to number the first content page as 1, then (from LibreOffice help) Click into the first paragraph on the content page. The first paragraph could be a title. Choose Format-Paragraph-Text Flow. In the Breaks area, enable Insert. Enable With Page Style. Then set the starting page number.

You can do this with page number fields outside headers or footers, but then you need to insert a page number field on each page to be numbered.

This LibreOffice Writer guide has several examples of restarting page numbering for both regular and master documents.

share|improve this answer
add comment

You can define the first pages as title pages and turn footers off. Surprisingly easy, I had to look for the solution for hours before I tried that one!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.