Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't know who thought having a multi-touch touchpad on a laptop was a good idea, but more often than not I accidentally touch it with my left hand after typing and zoom in/out of the browser when I want to move the mouse pointer.

Is there any way to deactivate the multi-touch gestures? The Synaptics driver that comes pre-installed only allows me to disable tap-to-click. I can't find any setting for multi-touch gestures, not even on a per-application level.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Open control panel, open hardware and sound, click on "Mouse". You should see the list of mouse options such as "button" "pointer" etc.

If you look at the top right corner you will see something named "Elan" with a red logo (it's hard to miss this one).

Click on it, you should see your current hardware in the panel listing ("touch board"). On this page you will find a button called "Option".

Open that and it's pretty straight forward, you'll see all the functions of your touchpad on the left side, such as zooming and rotating. Click on the ones you don't want, and deactivate them.

share|improve this answer
    
Exactly what I was looking for. Can't believe I've missed it. –  pluma Aug 3 '11 at 14:06
add comment

Try rolling back to a previous version of synaptics touchpad driver. It is a little difficult to find older drivers but this may resolve the issue. Don't try finding drivers especially for your model, instead experiment with many drivers for other models

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.