Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Windows 7 Professional 64-bit, Outlook 2010 32-bit and Thunderbird.

Thunderbird is my default mail client, but occasionally I have to run Outlook. Whenever I do that, the next time I start Thunderbird, it asks me whether it should become the default mail client again.

In Outlook I have unticked the "default program" option.

Any ideas what is causing this? How can I force Outlook to leave my preference unchanged?

share|improve this question

1 Answer 1

Try this in Windows 7:

Go to Control Panel > Programs > Default Programs and then choose your preference. You may set Thunderbird as the default mail application.

share|improve this answer
    
Thunderbird is the default application there for .eml, .wdseml files, for the MAILTO protocol, and for MAPI Send mail commands (everything listed). Looking at Outlook from that default programs applet, it is not selected for .eml, MAILTO, and MAPI. Still doesn't help. The next time I run Outlook, followed by running Thunderbird, the latter asks me to set it as a default. Just noticed, though, that those default program settings appear unchanged. So maybe this is just a bug in Thunderbird? –  stmoebius May 10 '11 at 12:38
    
there is also another option called default programs just next to the unset box in outlook express(tools->options->otherTab).you may try that! –  Dipesh Kc May 10 '11 at 12:58
    
Hi Dipesh, thanks for the answers. But I'm using Outlook, not Outlook Express. –  stmoebius May 18 '11 at 8:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.