Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I copy text, then open Excel, then try to paste into Excel, it doesn't work. Excel has to be open before the copy happened. Is there a setting where I can turn this "feature" off? It is quite inconvenient.

share|improve this question
up vote 0 down vote accepted

Joseph, I just tried your scenario (windows 7, Excel 2010) and it worked with no effort. In general, when you copy it goes to the "clipboard". Some applications, especially when copying a very large amount of data set a flag on the clipboard that essentially says "ask me for the data" - and if you close the source application the data won't be available any more. Office applications tend to be polite and ask when you're closing if you want to keep the data available after it's been closed. Is it possible you're closing the source app before trying to paste into Excel? What version of Windows & Office/Excel are you using? -yosh

share|improve this answer
The source application (notepad) is still open when I try to paste. I am using Windows 7 64 bit, Excel 2010. – BrokeMyLegBiking May 11 '11 at 15:22
just tried the scenario again, using Notepad (also W7, and XL2010) - worked fine with opening Excel after making the copy. Are you still having the problem? – yosh m Aug 3 '11 at 13:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .