Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently got my grandpa's old iMac from 2006. I made my account, made it an admin, and deleted his. I put 10.5.1 on it since it had 10.4 before. Now when I try to get the update, it says I don't have sufficient privileges. I don't know why this would be. I have 512Mb ram if that has anything to do with it. I'm also having other issues with privileges, like writing to and partitioning my external hard drive.

share|improve this question
    
Have you tried repairing permissions since the install? If software update is failing, have you tried downloading the combo update and installing that? – JRobert May 11 '11 at 22:21
    
Fixed it. Something went wrong during the 10.5 install and I had to get it erase installed. – JShoe May 12 '11 at 20:06
    
Glad it's working now, thanks for the update. – JRobert May 12 '11 at 23:14
up vote 0 down vote accepted

Something had gone wrong during the installation of the new OS. Had to get an erase install.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .