Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Gateway Vista laptop screen is cracked, I have an external monitor plugged in which was working perfectly until I went into personalize my screen to extend the desktop.

Now I can't get back into that to make it not extended. I am able to boot into safe mode with the display on the external monitor, when I try booting regularly, the desktop wallpaper stretches to the monitor and I can't access any of the folders or task bar and the mouse won't go over to the cracked screen, which is totally destroyed!

ps..... disable laptop graphics adapter??

share|improve this question
1  
Feel like mentioning an OS? –  Ignacio Vazquez-Abrams May 12 '11 at 4:02
    
vista home premium –  valerie May 12 '11 at 18:53

3 Answers 3

up vote 3 down vote accepted

Give this a whirl:

  1. Press Win+R to bring up the Run dialog box.

  2. Type control desk.cpl (there is only a space after control) and click OK to open the display properties box on the screen that you cannot see.

  3. Press Alt+Space to bring up a special menu.

  4. Press M to put the window into "move! dammit!" mode.

  5. Now use the left or right arrow key (try both, not sure which one will work for you), keep tapping it or hold it down until the window appears on your working screen.

Once you see the window, you should then be able to adjust the settings to your liking.

share|improve this answer
    
SOLVED! thank you for your help! right click desktop to personalize; enter ati catalyst controller; monitors; right click on external display icon; set to uncheck 'use this monitor as a player for your media' ( not sic ) , : ) – –  valerie May 14 '11 at 2:00
    
thanks! right click to personalize desktop, select the graphics adapter.. ( IN THIS case, ati catalyst controller) click on the external monitor icon; un-check the "use this monitor for media playback" thanks! –  valerie May 15 '11 at 0:48

Most laptop have function key combinations on the keyboard that allow you to toggle the screen display between the builtin screen only and the external display only. This key combination should override the OS settings and allow you set the external display as the only display device.

share|improve this answer
    
yes that f4 key |o| type function key is there, but it doesnt help me, i think i am stuck in the extended lanscape mode, and i am only able to see my desktop with all folders when i boot safe mode-if i try to boot normally and do what you said with the function key, it looks like my desktop without the taskbar and desktop folders but the mouse is there, AHHHH i should never have made it go into that extend desktop to 2 monitor mode! –  valerie May 12 '11 at 18:51
    
SOLVED! thank you for your help! right click desktop to personalize; enter ati catalyst controller; monitors; right click on external display icon; set to uncheck 'use this monitor as a player for your media' ( not sic ) , : ) –  valerie May 14 '11 at 1:59

The answer provided by kez should work.

If you are having trouble getting the window into view, try this:

Follow the instructions given by kez, and after you have touched some arrow keys in step 5 then...

6) Without touching any of the mouse buttons, move the mouse to position the cursor to the top left corner of the screen.

As soon as you begin moving the mouse, it will "lock-onto" the window no matter where it is positioned out of your view... but this only works if you first touch some arrow keys as in step 5.

7) To finish the proceedure and "drop" the window at the new location, you have to press the "Enter" key, or click the left mouse button.

share|improve this answer
    
SOLVED! thank you for your help! right click desktop to personalize; enter ati catalyst controller; monitors; right click on external display icon; set to uncheck 'use this monitor as a player for your media' ( not sic ) , : ) – –  valerie May 14 '11 at 1:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.