Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There's a Canon LBP 3500 printer on my office network.
I don't know its IP.
It doesn't show up when I scan the local subnet with nmap.
I cannot find the manual (hardcopy or online).
It is plugged into the network.
It is turned on.
I have turned it off and on again.
I have tried plugging it into other ports on our switch.

Any recommended further steps to take?

share|improve this question

migrated from May 12 '11 at 6:35

This question came from our site for professional and enthusiast programmers.

Have you installed the appropriate drivers? – Cody Gray May 11 '11 at 10:59
Drivers located and installed || Manual located || Still no success. – blurmy23 May 11 '11 at 11:25
Additional info: on the network board, LNK and 100 are both lit up green. ERR is not lit up. – blurmy23 May 11 '11 at 11:58
Additional info: the printer seems to be functioning as expected via a USB connection. The problem is with recognizing the printer over the network. – blurmy23 May 12 '11 at 5:18
Solution: turned out to be a faulty switch. – blurmy23 May 12 '11 at 5:52

1 Answer 1

Faulty switch -- not a printer problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.