Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On some computers I have a security display that asks me to "press Ctrl+Alt+Del" so as I can go to the Login window with username password and so on, even at boot (I think so)...

But on some computers I don't have that message at boot.

Do you know of any parameter I can change so as to toggle between the two modes? (Displaying or not this security window).

share|improve this question
add comment

1 Answer

up vote 6 down vote accepted

You can change it via User Accounts in Control Panel

  • Log on to the computer as an administrator.
  • Click Start, click Control Panel, and then double-click User Accounts.
  • Click Change the way users log on or off.
  • Click to select the Use the Welcome screen check box if you want to disable the CTRL+ALT+DELETE sequence
  • Click Start, click Run, type Control Userpasswords2, and then press ENTER. Note You may receive the following dialog box: You must be a member of the Administrators group on this computer to open User Accounts. You are logged on as user name, and this account is not a member of the Administrators group. In this condition, you are required to type the user name and password when the system prompts the dialog box to type the user name and password of the administrator of the computer.
  • Click the Advanced tab.
  • In the Secure logon section, click to clear the Require users to press Ctrl+Alt+Delete check box if you want to disable the CTRL+ALT+DELETE sequence.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.