Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hey guys. So I had an Asus P8P67 Deluxe which has built-in bluetooth and it worked wonderfully. Today I received an Asus P8Z68-V Pro which replaced the Deluxe because the Deluxe was pre-B3, that is, the motherboards that were recalled by Intel for the SATA issues.

I switched the motherboard and installed the drivers and everything seems to be working fine, except the bluetooth. I have tried everything I can come up with, such as going into safe mode, uninstalling the drivers, restarting, going back in and installing them -- but there is no end in sight.

The major problem I'm having is that Windows doesn't even seem to recognize the bluetooth that's soldered onto the motherboard (it's part of the back I/O ports), that is, it doesn't even show up in Device Manager with a yellow question mark or anything -- it doesn't show up anywhere at all.

I have eliminated the possibility that I have a faulty motherboard by going into other operating systems such as Ubuntu Linux, which instantly recognized my bluetooth and even successfully paired with one of my devices, all running off the Live CD.

My theory is that something screwed up when I switched motherboards (even though I'm pretty sure it's the same bluetooth controller). So I'm wondering if you guys have any ideas on how I can get a 'clean slate' short of reformatting as that will take a lot of time for me. I have already uninstalled the drivers that came with the motherboard disk for bluetooth (by Atheros) since they weren't even doing anything, in hopes that somehow windows would install a generic driver (i.e. fall back to the Windows Bluetooth Stack), but it still is not recognized.

I would really appreciate any help.

I'm on Windows 7 64-bit. I know my question may be a bit too specific so I'm wondering if anyone has ever encountered this issue where a device is not recognized anywhere even though it's definitely there (in my case, soldered on), and how you solved it.

share|improve this question
    
Have you checked BT is activated in the BIOS/EFI pages. If not the circuitry will not be visible to Windows. –  mins Jan 11 '12 at 21:17
    
@renamedguy: It was at the time, I remember checking multiple times. Thanks for the response though, I forgot to say that I reformatted my computer and it solved itself out. –  Jorge Israel Peña Jan 12 '12 at 0:26

1 Answer 1

I ultimately reformatted my computer and the problem went away.

share|improve this answer
    
F*ing hell. I really hope I don't have to do this. –  delete this account Dec 5 '13 at 14:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.