Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In all other versions of PS I have used the grey and white transparency grid that shows through transparent images has remained at the same scale when zooming in and out.

The problem I am having is that when workiing on small images 16x16px the grid is massive, as it has increased in scale as I zoomed in.

There is an option in edit > preferences > Transparency & grid to make it smaller, but my question is; is it posible to fix the grid as it was in previous versions?


share|improve this question
up vote 4 down vote accepted

According to the official Photoshop Forum, this is an issue with OpenGL acceleration.

To fix it, go to "Edit > Preferences > Performance..." and either set OpenGL Mode to "Normal" or "Advanced" in "GPU Settings panel > Advanced Settings..." , or (in case these options are greyed out like on my machine) disable OpenGL Drawing by unchecking the checkbox in the GPU Settings panel.

Photoshop may need a restart for these changes to take effect.

share|improve this answer
+1, accepted answer. Perfect, thanks. – Alan Whitelaw Jun 7 '12 at 7:15

No idea why you're getting this. The transparency grid stays exactly the same size for me in CS5, no matter how big the image, or how far I zoom in.

My settings (which are default) read:

  • Gridsize: Medium
  • Grid colors: Light

That's all there is. No idea why it might be different for you. Hope that helps, either way.

share|improve this answer
Those look like the settings from the "Grids" preferences, not the "Transparency" preferences? – Alan Whitelaw May 16 '11 at 12:50
Bah, good point. Fixed. – Django Reinhardt May 16 '11 at 19:19
+1 for your help. What OS are you on? – Alan Whitelaw May 16 '11 at 19:35
No probs. I'm on a PC, but something like this shouldn't be any different on OSX. – Django Reinhardt May 16 '11 at 19:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.