Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Win7, without SP1 yet, and trying to run Windows Virtual PC. My pc works fine with VMWare Workstation, and the BIOS has hardware virtualization enabled. The MS tool that detects hardware virtualization support says it's fine.

When I run XP Mode, after install I get this error:

Windows Virtual PC

Cannot start Windows Virtual PC Host Process. Check the System event log for more details

Server execution failed

[OK]

The system event log has only one recent error, that happened right when XP mode starts:

The server {9A1774B7-8251-4468-A214-61DCAED9AC2F} did not register with DCOM within the required timeout.

my initial Google-foo points to this error happening when running VirtualPC inside another VM tool like VMware. I am NOT doing that.

share|improve this question
    
Just to clarify, do you have VPC 2007 sp1 or the initial release? –  Blomkvist May 13 '11 at 14:06
    
Are you running VMWare at the same time as trying to run Virtual PC? –  Mokubai May 16 '11 at 8:19
add comment

1 Answer 1

up vote 0 down vote accepted

My VirtualPC "XP Mode" image was corrupt. In fact, my whole system was corrupt. Reformatted and reinstalled entire system, and reinstalled XP mode, and problems went away.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.