Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Save shorcut text is white

I've noticed this since installing Office 2010. The text for the shortcuts in the Save dialog in Office 2010 is white. When an item is highlighted (mouse-over) or selected (clicked), the text goes black. This behavior does not occur in any other Save dialog on the system, including Office 2003 (the previous version we've been running).

Also, in Office 2003 I added several additional shortcuts to network drives and common directories. These do not show in the Office 2010 dialogs. I assume this is partially because Office 2010 decides to introduce yet another Save Dialog (which doesn't, by the way, offer anything more than the 2003 dialog offered).

While I recognize I'll probably have to recreate the shortcuts I'd added, I'd like the deployment to run as seamlessly as possible with as much carry-over from the previous versions installed on the users desktops. Is there a way to have Office 2010 carry over any added shortcuts as it installs, or reference the shortcuts from Office 2003?

UPDATE: The solutions proposed so far have not turned out to be the issue. I have searched a bit online and have not yet found anybody reporting similar issues. Visual Studio Express apps are also showing some issues that, while not the same, may be related.

Text in menus in the VSExpress apps randomly changes, especially the first letters of the menu items, and especially as I mouse over or make selections. Sometimes the menu label text disappears altogether.

I have updated the video drivers on the system and that has not made a difference. Office 2010 has been deployed to 75 users around the office and nobody else has experienced similar issues.

I have completely removed Office 2010 and 2003 using the RevoUninstaller to remove all registry and file traces, and reinstalled the apps, and the issue persists.

share|improve this question

3 Answers 3

Try enabling theming service that looks disabled and if you're on a vista or seven try to enable aero theme.

share|improve this answer
    
Windows XP, actually. Can't stand Luna, though. Vista and 7 Aero is beautiful and works well. Luna is just garish and childish. Oh, and Theme Service is on. I have most visual elements turned off though. No reason to keep most of them if Luna isn't being used. I'll try enabling various thematic elements and see if that fixes it. –  music2myear May 16 '11 at 22:00
    
Just found out I'd never turned off the visual elements (besides Luna itself, I'm running the "classic" theme) since swapping my computer a couple months back. All visual elements are enabled and the issue still persists. I turned off visual stylings on buttons and windows as well as most of the other desktop animation stuff (doing this makes the computer appear faster) and the issue still persists. –  music2myear May 17 '11 at 14:45

You may try reregistering Jscript.dll:

Click Start > Run and hit Enter. In that box, type

regsvr32 jscript.dll 

and then click OK.

share|improve this answer
    
Made no difference. What was your reasoning behind this? –  music2myear May 17 '11 at 14:43
    
@music2myear: I've seen a case in the past where texts in dialog boxes in Windows XP have become corrupted, and the above solution had worked... –  Mehper C. Palavuzlar May 17 '11 at 14:46
    
Got it. No other dialogs in the OS are exhibiting this behavior. It is only the Office 2010 save/open dialog. –  music2myear May 17 '11 at 14:48
    
@music2myear: Yours is really a hard case to solve. Hope you find the solution before you reinstall Windows! –  Mehper C. Palavuzlar May 17 '11 at 14:53
up vote 0 down vote accepted

Discovered the issue was fixed quite by accident. I run a dual monitor configuration utilizing the VGA and DisplayPort connectors on my desktop powered by the Intel HD Graphics, which I suppose is onboard my Core i5 CPU. Periodically, after the monitors power off for power saving, usually overnight, one of the monitors will not power back on. It is not a monitor issue. At first it was the monitor connected to the DP that had this problem, but the last couple mornings it was the VGA-connected monitor that would stay off. When it was a DP issue, I could just Disable and then Enable the secondary monitor. When it was the VGA connector, I had to delete the display adapter and then reboot.

To fix this I updated the BIOS, display adapter drivers, and chipset drivers to the latest versions (from the Lenovo site they were dated April 2011 or earlier). It seems to have fixed the issue with the monitors not coming back on, or at least there wasn't an issue with it this morning. Due to other apps I tested on my workstation I also ran CCleaner on temp files, update uninstallers, and the registry clean function yesterday.

This morning when I opened a file in excel it was a few seconds before I noticed the shortcuts were now displaying in black text and the dialog was functioning as it was supposed to. I verified this was resolved in Word as well.

And so, it was either an obscure registry issue (not so likely) or a driver issue (I really hate the Intel graphics driver, even the new one that probably fixed this). Either way, the issue is resolved.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.