Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I type can't I get can’t. This is extremely irritating to me because when I spell check things for a blog entry and then paste it into the blog form, all my contractions have boxes (or question marks) for the unknown font value of the apostrophe.

share|improve this question
up vote 7 down vote accepted

Here are the steps to disable Word from formatting the ' to a .

  • Click the Office Button in the top left corner, open Word Options
  • Go to Proofing then to AutoCorrect Options...
  • Click on the AutoFormat tab
  • Under Replace uncheck the box labeled : "Straight Quotes" with "Smart Quotes"
  • Click on the AutoFormat As You Type tab and uncheck a similar box to previous one.

I tested and Word does not replace my single quote with an apostrophe for contractions.

share|improve this answer
Hmm, even after restarting word it is still using the "smart quotes," despite disabling it. – Jack B Nimble May 13 '11 at 18:32
I restarted once and it reverted back to the old setting, then I set the settings again and after a few restarts, its retaining the settings that I set. Try setting them again and see if it helps by closing and opening it. – paradd0x May 13 '11 at 19:11

It's just words formatting for letters etc. I'd prefer it to do that actually. If it's annoying you then just use an online based spell checker? What's the difference?

& Grammar:

share|improve this answer

You are referring to "Smart Quotes"

Here is an article that will explain how to turn them off:

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.