Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I did a clean install of Windows 7, and Office 2010. Then I realized I hate the ribbons, uninstalled Office, and installed Office 2003.

Now, this seems to have left some problem. As when I try to reply to an Outlook e-mail. I get one of the following errors below. I tried "detect and repair", but issue remains. Any ideas what I can do to fix..?

1)

Microsoft Word is set to be your e-mail editor. However, Word is unavailable, not installed, or is not the same version as Outlook. The Outlook e-mail editor will be used instead.

or 2) a popup:

    Problem signature:
  Problem Event Name:   APPCRASH
  Application Name: WINWORD.EXE
  Application Version:  11.0.5604.0
  Application Timestamp:    3f314a2f
  Fault Module Name:    mso.dll
  Fault Module Version: 11.0.5606.0
  Fault Module Timestamp:   3f334cce
  Exception Code:   c0000005
  Exception Offset: 00073fe5
  OS Version:   6.1.7600.2.0.0.256.1
  Locale ID:    1033

Additional information about the problem:
  LCID: 1033
  Brand:    Office11Crash
  skulcid:  1033

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
share|improve this question
add comment

1 Answer

There used to be a utility that would help collect up all of the extraneous files and registry entries if a removal of Office failed (though it doesn't sound like yours put up a fight). I guess they discontinued it, but there is one of those online Fixit tools that may be able to help.

share|improve this answer
    
Wow.. so far seems that worked. Without reinstalling 2003. Didn't expect that. Thanks! :) –  bretddog May 14 '11 at 10:29
    
@bretdog Glad to hear it! I had run into a similar problem with 2007 a while ago. –  jonsca May 14 '11 at 10:31
    
Ai ai.. celebrating too soon. Problem returned. Similar issue reported to be hardware related in other discussion: social.technet.microsoft.com/Forums/en-US/w7itprogeneral/thread/… –  bretddog May 15 '11 at 7:25
    
@bretddog Did updating that driver fix it for you? –  jonsca May 15 '11 at 7:44
    
I have a Thinkpad T61p, so it's different. Though I've installed as few drivers as possible, not using bluetooth for example. Not sure if my issue is hardware related. But so far I just have the problem of Word not working as Outlook editor. Which is no biggy really if that is the only issue that will show up. While others have much more severe issues with Win7/Office2003. So I think I should just leave it, unless more problems arise. –  bretddog May 15 '11 at 8:09
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.