Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've installed successfully Visual Studio 2010. Initially,I chose from start-up list (when I launched Visual Studio, the list shows Visual C++,Visual C#,Visual Basic,etc.).

I've chosen Visual Basic. I created project,I programmed and I closed the project and after that, I closed Visual Studio.

When I want to start Visual Studio with same list (I want to be in Visual C++ mode) it doesn't appear and Visual Studio redirects me automatically to Visual Basic mode.

What should I do to select a different mode in Visual Studio?

share|improve this question

You mean you set the Visual Studio Environment to Visual Basic. You now need to set to VC++

I think you will need to reset the Environment Settings. To do that:

  1. Open Visual studio.
  2. Go to -> Tools -> Import Export Settings...
  3. Select Reset All Settings.Press Next.
  4. Select Yes save my current settings and press Next.
  5. Select the desired Environment settings.
  6. Press Finish.
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .