Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When moving animation motion parts around (the lines that start with a green arrow and end in a red one), they are snapping to each other. Is there a way to disable this?

I have tried disabling object snapping to both object and grids but it's still doing it.

share|improve this question

3 Answers 3

What works for me is to use the arrow keys on the keyboard rather than the mouse to move the motion paths. Click once on the motion path to select it (without moving it) and then the arrow keys will work.

This is after unchecking the "Snap to Grid" options.

share|improve this answer

While you are moving the path item (line,curve, etc) if an end point gets close to another path item's end point, then they will snap, if they apply to the same object (the shape you want to animate).
Animation paths that belong to separate shapes don't snap to each other.

To overcome this problem, move the path items by their endpoints, one at a time.

share|improve this answer
    
The paths in question belong to different objects and they are definitely snapping together (I'm using straight line motion paths) –  Richard Szalay May 14 '11 at 21:16

I've had the same trouble. Simply hold down Alt as you drag the endpoints. That allows you to overrule the grid and snap.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.