Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Adobe Photoshop's File → Save for Web & Devices opens a "dialog window" which looks like this:

enter image description here

(enlarged version)

On my laptop with a maximum screen resolution of 1280*720, the "dialog window" is simply too big for the screen to show it fully. We can see that parts of the dialog window are simply not displayed:

enter image description here

The "dialog window" doesn't seem to be resizable. Is there any way to "scroll" through this "dialog window"?

Alternatively, is there a way to set the dialog window to a smaller size?

share|improve this question

8 Answers 8

up vote 1 down vote accepted

That window cannot be re-sized, you really need to be running at a higher resolution. I'm guessing that's not really an option, though, so instead just auto-hide your Windows Task Bar:

  1. Right click anywhere on the task bar (the big grey bar at the bottom of your screen).
  2. Select "Properties".
  3. In the window that opens tick "Auto-hide the task bar".

That way you'll be able to see the contents of that window in Photoshop.

share|improve this answer
    
Unless the window can be re-sized, or easily moved, I'm afraid so :( –  Django Reinhardt May 17 '11 at 14:50
    
Ok, but this seems to be a stopgap fix that wouldn't work if the screen height was smaller by another 10 pixels... –  Pacerier yesterday

Yes it is related to the resolution in a lower/higher resolution it may not appear.

I used another trick,

  1. Just right click on task bar> uncheck Lock Taskbar
  2. Drag the task bar in the right or left side of your monitor.

And then you can easily see the SAVE button and other things.

share|improve this answer
1  
Ok, but having to re-align the taskbar every time I use this feature would be a real hassle... –  Pacerier yesterday

Looks like all you have left is the real estate the windows taskbar is using. Maybe the auto-hide will give you enough. http://windows.microsoft.com/en-US/windows-vista/Show-or-hide-the-taskbar

Sadly, Adobe made that window a bit big for your resolution.

share|improve this answer
    
so if something gets even bigger than my autohide taskbar i'd run out of luck? –  Pacerier May 17 '11 at 6:13
    
Yep - I don't think many graphics developers are expecting that resolution anymore. –  Kara Marfia May 17 '11 at 13:12

Assuming you're using Windows 7, you can press the ⊞ Win + ⇧ Shift + . This will stretch the window to the top and bottom of the screen.

share|improve this answer
    
the shortcut doesn't work for me, I'm using windows vista home premium –  Pacerier May 15 '11 at 19:16

This window can't be changed or resized because it's a dialog box opened after clicking Save for web devices.

When you select this option you can't edit anything in the back, so this window comes up for saving your image with optimizations.

There is nothing you can do about the resolution or anything else. It's normal.

share|improve this answer

I have the same problem and it is because of the screen resolution and I have never ran across any way to fix it. For me however, I just look and make sure the part that I can see has the settings right, I make sure when I put it all together things were good to go, so then despite not seeing the save button, it is already highlighted and only requires I hit the enter button. Thats been working for me anyway.

share|improve this answer

Just drag the image around so you can check all of it. The "Save for website" feature is not designed for large images. (For larger images you can preview what the output will look like by making sure the "Preview" checkbox is ticked when saving as .JPG, etc.)

Hope that's clear. In short: You can't resize that window, you have to drag the image around in it with the Hand tool.

share|improve this answer
    
Ok, see my other answer. –  Django Reinhardt May 16 '11 at 19:15

Change your screen resolution to a higher number.

share|improve this answer
    
it's currently at the highest I can set it to 1280x720 –  Pacerier May 16 '11 at 2:55
    
Okay, then it must be a limitation of your monitor or video card. You can try updating your video drivers or try using less than 32bpp color settings to see if it gives you more resolution. Otherwise, for the long term, you may want to upgrade. For the short term, see Kara Marfia's answer. –  Joe Internet May 16 '11 at 10:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.