Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Dell Inspiron Notebook which has an Atom processor and which had a factory set-up of XP onto it. I had opted out the CD-ROM drive @ the time of purchase. Now my Windows XP is corrupted.

I tried installing Windows 7 on it, but it popped some error and could not complete installation for some reason (did not proceed from the last page where it said completing installation).

However I have tried re-installing XP from a bootable USB drive. Still @ the time of set-up it pops up an error saying:

CD-ROM drive not found. Set-up cannot continue. Press F3 to exit.

Also it displays a note that SCSI adapter has not been removed.

How do I go about and install XP, can it be a problem with the bootable USB drive, or is there a problem with my hardware?

share|improve this question
    
Did the XP installation from your usb stick work? You may check out this site newyear2006.wordpress.com/2010/01/25/… there is a working tutorial about bootable xp installations, unfortunately its in german, you may have to translate ist with google. –  Michael K May 16 '11 at 8:05
add comment

2 Answers

up vote 1 down vote accepted

If you need make bootable windows xp,vista,7 just you need this tools

http://downloadsquad.switched.com/2009/08/27/make-a-bootable-usb-installer-for-windows-xp-vista-7-with-wint/

Offical website program :

http://wintoflash.com/home/en/

Download link

http://wintoflash.com/download/en/

But you wanna install windows 7

I really suggest this

http://www.microsoftstore.com/store/msstore/html/pbPage.Help_Win7_usbdvd_dwnTool

that much better for windows 7 just you need iso and 4 GB or obove usb stick

That can be usefull good luck

share|improve this answer
add comment

Often booting from USB is disabled in BIOS Setup by default for security reasons.

Take a look into your Notebook's BIOS Setup (press the shown key while booting, it might be F2). In your BIOS Setup find the area for bootable devices. Set the USB to bootable there.

share|improve this answer
    
I get a boot screen where in I can select device from which I want to boot up.From there I select USB,and then it enters set-up but gives me the error. –  Pavitar May 16 '11 at 15:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.