Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am not able to go to File/Options/Advanced, and in the Display section, change the number of Recent Documents because it is grayed out. Where do I need to got to unlock this?

share|improve this question
    
Can you update with more information about if this is for you at home, or on a work PC (part of a domain), also if you're logged in / have admin permission. –  Nick Josevski May 17 '11 at 6:19
    
Also which 'Suite' of Office you have; 'Home and Student','Home and Business', 'Standard', 'Starter', 'Professional', 'Professional Academic', 'Professional Plus' –  Nick Josevski May 17 '11 at 6:38
    
Thanks for getting back. I'm using Office Pro 2010, Windows 7, on my personal laptop so I've got full permissions. –  Eric May 19 '11 at 3:39
add comment

1 Answer

This setting can be controlled by Group Policy. If you have privacy software running on your system, you may have inadvertently enabled this policy.

Browse in your registry to HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer and look for a NoRecentDocsHistory value. Delete the value or set the data to 0 and then run gpupdate /force or reboot.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.