Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When my computer comes out of standby mode. It still ask me which user I am. Still, I'm the only user. So this seems a bit useless.

enter image description here

How can I prevent this extra click? Standby settings don't seem to cope with: "don't show login screen". I just want standby to log into my profile right away. I have no password set.

share|improve this question

1 Answer 1

up vote 6 down vote accepted

Go to Power Options and select your active Plans settings and go to advanced settings

the Option Require a password on wakeup should be set as No

See if this fixes your problem, you will need to do this for all plans that are used on your system.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.