Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Now i install Pencil-1.2-0-linux-gtk software in my ubuntu 11.04 system, here i found this problem. xulrunner: not found

share|improve this question
up vote 1 down vote accepted

have you tried installing it through synaptic package manager. Just type xulrunner in the search bar and 2.0 should pop up

share|improve this answer
    
I originally suggested an apt-get but I seem to vaguely recall there was some issue with that. – Blomkvist May 17 '11 at 20:02
    
After that, this error comeError: Platform version '2.0' is not compatible with minVersion >= 1.9.1 maxVersion <= 1.9.2.* – user70141 May 17 '11 at 20:11
    
THAT was the issue with apt-get i couldn't remember. go back into synaptic and uninstall 2.0 right below it you should see 1.9.2 – Blomkvist May 17 '11 at 20:13
    
Thanks a lot, finally i install the Pencil-1.2-0-linux-gtk – user70141 May 17 '11 at 20:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .