Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I activated Photoshop's grid via the keyboard shortcut, and now, every time I open an image (which wasn't necessarily saved with PS) has the grid on.
So now I have to turn the grid off for each and every image I open up in PS.
I tried closing the document window with the grid off, and quitting Ps with the grid off, but it doesn't go away.
This is hapening to me in MacOS, but did also happen in windows.

It's CS3.

The question is, how do I prevent this, and leave the grid off by default?

share|improve this question
    
I can't seem to recreate this problem in Photoshop. Did you save any documents with Grid on? If so, try saving them with it off and see if that helps. –  Django Reinhardt May 18 '11 at 19:36
add comment

1 Answer 1

up vote 3 down vote accepted

Try starting Photoshop with Shift+Command+Option held down to reset Preferences to defaults (Shift+Ctrl+Alt on Windows).

share|improve this answer
    
This. You probably have a corrupt preferences file. Unfortunately... as the answer suggests, you will loose ALL of your default settings. –  Joseph Redfern May 18 '11 at 19:57
    
@Joseph Redfern You mean you will lose all of your NON-default settings :) –  Connor W May 18 '11 at 20:27
    
Oops. Yes, that's what I mean :P –  Joseph Redfern May 18 '11 at 20:28
    
Yes! that was it. thanks! the conf file is plist, or otherwise readable? or is it binary? maybe next time I can change it by hand –  Petruza May 19 '11 at 2:35
    
@Petruza: I think the best idea would be to make a backup copy of the file once you have everything set up. It's in System> Preferences> Adobe Photoshop x Settings> Adobe Photoshop x Prefs. –  paradroid May 19 '11 at 2:48
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.