Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I used Killdisk to wipe a hard drive intending to clean it before selling.

I now cannot use the hard drive. Device Manager in Windows reports the "device is working properly"

It is connected using USB.

I have tried:

  • Using Disk Management in Windows, can't operate on drive
  • Using GPartEd, cannot see drive
  • Various other software with same result
  • Using two other computers
  • Using both the USB and eSATA connections

The drive (or maybe the record represents the bridge, not the drive itself) does show up under Windows in "My Computer" as a "Removable Disk".

  • Opening it results in "Please insert a disk into Removable Disk (G:)."
  • Attempting to format results in "There is no disk in drive G:. Insert a disk, and then try again."

Any ideas?

share|improve this question
    
Does it happen to have a security lock code on it? (There's a "secure erase" command or something in the ATA standard... it might have used that option, although I'm not sure it has.) – Mehrdad May 19 '11 at 1:25
    
Mehrdad, it is a standard hard drive in a standard enclosure. No security locks. – James May 19 '11 at 5:04
1  
@James: Sorry, I meant a software lock, nothing to do with the enclosure. – Mehrdad May 19 '11 at 5:07
    
Oh, sorry, no, nothing of the kind. The drive "contents" are 100% unallocated space. – James May 19 '11 at 5:09
    
@James Huh interesting, okay. – Mehrdad May 19 '11 at 5:13

Try using a newer computer to set up your partitions on it -- some older BIOSes seem to prevent this from working.

share|improve this answer
    
Randolf, what does the BIOS have to do with it? The hard drive is recognised on both computers, and they are both under 4 years old. – James May 19 '11 at 5:03
    
@James: I'm not sure exactly what the BIOS has to do with it, but I suspect the BIOS because upgrading it in at least one instance resolved the problem for me for initializing and partitioning external USB mass storage devices. – Randolf Richardson May 20 '11 at 17:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .