Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

XP Pro SP3.

Somehow I have made a change and now my signature and all text in the mail message are at 6 point Arial rather than 12 point Times New Roman.

I know I can change each message, but it used to come up in 12 Pt. TNR.

Thanks.

share|improve this question
up vote 1 down vote accepted

Try: Tools -> Options -> Mail Format -> Stationery and Fonts Then ensure Stationery is set to , then click the "Font..." button and the check/change the options shown. Hopefully that will fix your problem.

share|improve this answer
    
Thanks, that worked. Plus 1 and accept. When I went to the location the original choices were still there. However, I OK'd and then applied and all is good again. – Xavierjazz May 19 '11 at 17:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .