Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My DVD burner is acting strange. From the moment it starts to burn, the drive is very loud. If I abort the job at say 10%, it will become unresponsive for 10-20 minutes. Once it finally comes back and I eject the disc, it seems to be completely burned.

I have gotten it to work a couple times and when it does work, the drive is nearly silent. If I abort the job then, it immediately stops.

Any ideas of what is going on?

share|improve this question

1 Answer 1

Do different burning programs make a difference? It could be a poorly coded app that doesn't stop the burn process when requested and instead just hangs til completion.

What about changing the burn speed? The loud noise (whirring) is probably from the drive spinning at high speeds. Depending on the drive and the disc, slower burn speeds can mean a lesser chance of errors/corrupt data when writing to the disc.

Also, check the manufacturers website for updated firmware (your DVD burning app or Device Manager may give the current firmware version of the burner).

share|improve this answer
    
I've tried several different programs, no difference. I've tried 6x-max. Firmware is up to date. As for the whirring, there have been times when it works and is burning at 16x and I can barely hear it. Then there are times when it's not working and it's running at 4x and it's extremely loud. By the way, it's a sata burner in an external usb2.0 enclosure, if that makes a difference. I have a different brand sata burner connected directly and that seems to work fine. –  Roger May 19 '11 at 15:47
    
I cant think of much else other than a faulty drive. If it is possible to take the drive out of the ext case, you could try connecting it directly to the motherboard and see if that fixes it (could be a faulty enclosure also) –  Spectre May 20 '11 at 15:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.