Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It seems by default its proxy connection keep-alive as the header states:

Keep-Alive: 300
Proxy-Connection: keep-alive

How can I disable this?

share|improve this question
up vote 1 down vote accepted

Type about:config in the address bar. change this value to false.

network.http.proxy.keep-alive
share|improve this answer
    
Although keep in mind this is more or less an obsolete setting as of http 1.1 – Blomkvist May 19 '11 at 15:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .