Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This morning when I tried to boot up Fedora 14 I ran into some problems.

I used it fine last night, and nothing has changed since then.

When I boot up F14, it would go to a black screen and sit there and never booted the GUI. I tried running startx and it returned a No Monitors Found fatal error. I've spent a couple hours going through the obvious stuff... but I'm still stuck.

I have:

  • Ran X -configure
  • Reinstalled the ATI fglrx drivers
  • Plugged in a monitor
  • Uninstalled the ATI drivers
  • Ran aticonfigure --initial
  • Rebooted several times

Still nothing. So, after uninstalling the ATI drivers I'm stuck at the blue Fedora loading screen. It fills up the progress bar/"F" and loads to the blue screen but never lets me login. I also cannot access Ctrl-Alt 1-7.

Any idea what is going on here? Nothing has changed... it's driving me crazy.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.