Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I click on links to other URLs on web pages or in email messages, this error occurs about 90% of the time. Began occurring when I switched from a cable service to Verizon FIOS. What can I do to fix this?

share|improve this question
Very strange! Have you installed any Verizon software? Have you tried to use another browser (Firefox, Opera, Safari...)? – kokbira May 20 '11 at 11:54

In the bad old days, ISP's provided CD's that you installed on your PC, these often provided custom versions of IE or added their own toolbars and other clutter. Perhaps Verizon still have this regrettable habit.

Click Start, and then type Internet Explorer in the Start Search box.
Click Internet Explorer (No Add-On). Internet Explorer opens without add-ons, toolbars, or plug-ins. Test Internet Explorer to verify that it works correctly.

If the issue gets resolved use the below mentioned links for further resolution –


In IE you can press Alt to show the menu-bar, choose "Manage Add-Ons", then disable anything associated with Verizon. At the very least, you can use this method to find out if your problem is caused by an Add-on.

share|improve this answer
Will give it a try - thanks very much! – Ted Parker May 20 '11 at 16:06
I had disabled all the add-ons previously, so when I went to the search suggestion, two IEs were listed; one just Internet Explorer and the other Internet Explorer (64 bit). Are there any "plug-ins" that do not show up in the display at Control Panel/Internet Options/Programs? – Ted Parker May 21 '11 at 15:40

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.