Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

when doing the download\upload test in UTorrent program it claims my port is not open (Default 17690).

After I plugged my machine directly to the modem (suspect of port forwarding not working), after removing the antivirus I have, and after adding to my firewall inbounds rule regarding to that port, I still fail on the test.

I tried different port (49152). when doing in CMD the command netstat -a -n I get for this port two lines:

TCP 0.0.0.0:49152 0.0.0.0 Listening

UDP [::]:49152 :

Can you suggest what should be my next examination tests? is there a good application that for a given port can detect which component blocking it?

share|improve this question
    
What is your public IP address? Is it a real public address or does your ISP have you behind a NAT? –  Mr Alpha May 21 '11 at 10:25
    
How can I verify that? –  EyalEyal May 21 '11 at 15:06
    
When connected to the modem run "ipconfig -all" in a command prompt. If your IP still starts with 10.something or 192.168.something your still behind NAT. –  Mr Alpha May 21 '11 at 18:23

1 Answer 1

Torrent may be using upnp to tell the router to open the port. Is your router set up to allow this? You may have to enable upnp on the router or forward the port manually

share|improve this answer
    
actually I'm not sure this is a router issue, since I plugged my machine to the modem directly. once it will work I'll put the router back to the picture... –  EyalEyal May 21 '11 at 15:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.