Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There are 4 computers and a laptop all joined to a switch whitch is connected to an ADSL router in our office.

All computers worked fine with each other and there was no problem, then we attached an access point to the switch and changed laptop connection to use wireless to have more portability.

From then on the laptop couldn't find any computer in the workgroup anymore, still all the network connections work fine, I mean, the laptop can use internet and can ping and even browse other computers via IP address.

No computers appear in the workgroup except for the laptop itself. Any suggestions?

share|improve this question
    
All of the computers are set to use the same workgroup, aren't they? –  Joseph Redfern May 21 '11 at 10:58
    
yes no other configuration is changes other than connection type and by the way all computers use windows xp sp2 professional –  Ali.S May 21 '11 at 10:59
    
Could you try disabling the windows firewall/any third party firewall on the laptop? –  Joseph Redfern May 21 '11 at 11:01
    
yes the firewall is disabled –  Ali.S May 21 '11 at 11:04

1 Answer 1

up vote 1 down vote accepted

Seems I found the solution myself after just some more manuals!

Just added router's IP to the "connection's settings" -> TCP/IP -> Advanced -> WINS -> Server List

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.