Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Can how I disable the Research Task Pane in Microsoft Excel/Office 2003?

share|improve this question

migrated from stackoverflow.com May 23 '11 at 13:12

This question came from our site for professional and enthusiast programmers.

7 Answers 7

I have fought with this myself for years, but I finally found the answer.

From Word, press Alt-F11 to open the VB Editor.

Press Ctrl-G to open the Immediate Window.

Type this line and press Enter:

Application.CommandBars("Research").Enabled = False

share|improve this answer

Turns off the Research Pane/Pain:

Go to Add/Remove Programs ---> Microsoft Office ---> Add or Remove Features ---> expand Office Tools ---> disable Research Explorer Bar (there's a red X which you select to disable it.

Worked for me and I was delighted to get rid of the damned thing.

As I understand it you can still access the Research Pane manually (e.g. clicking on its icon). I have not bothered with this to manual access to check it out because I'm hoping to never see this pane again.

share|improve this answer

Do you mean to stop the task pane from appearing at Excell startup or disable it altogether?

If you want to disable it, I can't help you, sorry, but if you want it to stop appearing go to "Tools", "Options" menu, then in the View tab, and uncheck "Startup Task Pane."

If it doesn't works, have a look at http://www.computerhope.com/issues/ch000753.htm; I'm told you may have to manually edit the registry in some cases. (Danger, Will Robinson!)

share|improve this answer

You can't disable it. You can only remove all the services it tries to use then keep closing it. It comes up from various key combinations like Ctrl+Whatever or Alt+Whatever.

share|improve this answer

There seems to be a solution from Microsoft support guys; I never used it though

http://social.msdn.microsoft.com/Forums/en-US/innovateonoffice/thread/1015657f-7cf1-4926-99c7-b64bbd2fb291

share|improve this answer

Try disabling it by disabling the Bing bar on your browser. That was the only thing I changed and it worked for me.

share|improve this answer

You can just try Alt+click on any cell and then go to Review tab and uncheck research button. You will see the pane doesn't automatically show up any more.

share|improve this answer

protected by Community Dec 2 '13 at 14:20

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?