Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've seen people configuring their monitors such that the width becomes the height and the height becomes the width (e.g. instead of 1024*768 its 768*1024)

I was wondering how do we configure it to be this way?

share|improve this question
    
Do you mean that you want to run a monitor that is physically turned 90 degrees, and have the display output rotate also so that it stays right side up (ie, portrait mode)? –  Spectre May 24 '11 at 19:26
    
@Spectre exactly –  Pacerier May 24 '11 at 19:27

2 Answers 2

up vote 3 down vote accepted

In Windows 7, right click the desktop, goto "Screen Resolution", and change from Landscape to Portrait.

For other Windows OS's without that option in the display settings, your graphics card driver settings (accessible via right click on desktop, or control panel) should have an option for rotation.

share|improve this answer
    
im using windows vista home premium. there isn't an option for rotation in my graphics card.. i.imgur.com/CfNbl.gif –  Pacerier May 24 '11 at 20:19
    
Hmm that looks like you are running integrated Nvidia graphics? Can you try installing the latest Nvidia Drivers from here, then see if you get an Nvidia tray icon/control panel applet etc to access nvidia settings? –  Spectre May 24 '11 at 20:41
    
my installation failed i.imgur.com/eDRdr.gif do you know why? –  Pacerier May 25 '11 at 16:39
    
Can't really tell from that, I'm not sure if the Nvidia installer makes a log file that can be checked or not, but if you searched C: drive for files created on the day of (attempted) install, you might find it. You could try previous graphics driver versions, such as those from the 19X.XX series, and see if they work. –  Spectre May 25 '11 at 17:10
    
cool its working now. thx m8 –  Pacerier Jun 1 '11 at 11:50

Usually if you right click on the desktop, there will be an option for your graphic card. In the settings window there should be an option for rotation, just select 90 or 270 depending on which direction you are rotating your screen.

share|improve this answer
    
when i right click the desktop there isn't an option for graphics card –  Pacerier May 24 '11 at 20:20
    
It looks like you don't have your video card drivers installed. From the screenshot it looks as though you have an NVIDIA card, so go over to www.nvidia.com and download the drivers. Once you do that you will have the option, I think it's called nvidia control panel. You might also have a notification icon by your clock with an option to rotate once you have the drivers installed. –  bmbaeb May 24 '11 at 20:24
    
my installation failed. i.imgur.com/eDRdr.gif do you know why? –  Pacerier May 25 '11 at 16:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.