Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Google Chrome works fine on my machine. The problem described below happens only under the circumstances described - i.e. during auto-start when I start my machine (and other software is still loading).

Vista Home Premium x64

I have placed a short-cut for Google Chrome in the Windows start-up directory so that it will automatically start at boot-up. When it starts, it will not access the web-page set as its home page or any other (the page/website is not the problem).

I get a Page(s) unresponsive message, with a choice to either wait or cancel the page. It doesn't matter how long I wait.

If I try to open another tab, I get an error message: "The application failed to initialize properly (0xc0000135). Click OK to terminate the application."

I can then close Chrome completely and start it up again without any problem - then it works fine.

share|improve this question
    
Has it always worked this way, or did it just start acting up after a while? –  alex May 24 '11 at 21:34
    
I've only recently started using Google Chrome as my default browser. It has worked this way with Google Chrome since I first set it to auto-start; less than a week ago. Before that, I used MSIE and then Firefox for years this way without ever seeing this problem. –  Roger F. Gay May 25 '11 at 9:11
    
PARTIAL SOLUTION FOUND: I traced the application failure message, (0xc000135), to a need for Microsoft .NET Framework. Version 3.0 is installed, so I went through the control panel to the Programs app. (where you usually uninstall programs) and then to the area where you turn Microsoft features on or off. I found that some of the sub-elements of the .NET Framework were not checked (like the communication stuff). I checked those, and after an hour or so of reconfiguring, I restarted my computer. –  Roger F. Gay May 25 '11 at 16:39
    
(cont.) I still have the initial problem, that the home page never loads automatically. But, I can now click to wait and then hit the home page button and it loads (rather than exiting the browser and restarting it). I can also now click a new tab and open other pages (without restarting the browser). Now, I just need the home page to start automatically. –  Roger F. Gay May 25 '11 at 16:40
    
SOLUTION FOUND: I updated to Microsoft .NET Framework 4. The update may not have been required, but as you probably know - reinstalling or updating can reset and replace things that are a problem. –  Roger F. Gay May 25 '11 at 17:20

2 Answers 2

Set about:blank as your start-up page and give your computer time to boot and connect to the internet

share|improve this answer
    
The start-up page is not the problem. (And I would have no interest in having about:blank as my home page anyway.) But if this does work for some reason, it would be interesting to know why. Perhaps that would lead to a solution. –  Roger F. Gay May 25 '11 at 9:09
    
SOLUTION FOUND: See comments under original post. –  Roger F. Gay May 25 '11 at 17:35
1  
@Roger, put the answer down in the answer area instead of comments. –  AttackingHobo May 25 '11 at 17:38
    
@Roger: I would suggest to place it as a new answer and then accept it in two days so that you get more reputation. And indeed, this error is .NET Framework related and normally occurs when you don't have it installed. As you already have a working Google Chrome I supposed that that wasn't the problem... –  Tom Wijsman May 25 '11 at 17:40
up vote 0 down vote accepted

SOLUTION FOUND: (I'm answering my own question.) Install / Modify Settings / Upgrade Microsoft .NET Framework.

Details:

  1. PARTIAL SOLUTION FOUND FIRST: I traced the application failure message, (0xc000135), to a need for Microsoft .NET Framework. Version 3.0 was installed, so I went through the control panel to the "Programs and Features" (where you usually uninstall programs) and then to the area where you "Turn Windows features on or off" (Tasks menu on the left). I found that some of the sub-elements of the .NET Framework were not checked (like the communication stuff). I checked those, and after an hour or so of reconfiguring (warning: during most of that time, the Microsoft progress bar did nothing - but don't lose hope), I restarted my computer. I still had the initial problem, that the home page wouldn't load automatically. But, I could click to wait and then hit the home page button and it then loaded (rather than exiting the browser and restarting it). I could also click a new tab and open other pages without restarting the browser. It seemed worthwhile to continue looking at Microsoft .NET Framework as the source of the whole problem.

  2. COMPLETE SOLUTION FOUND: I updated to Microsoft .NET Framework 4. The update may not have been required, but as you probably know - reinstalling or updating can reset and replace things that are a problem. Problem solved. It all works just fine now.

share|improve this answer
    
... although it doesn't always work .... Not exactly back to square 1 - but sort of. ... –  Roger F. Gay May 27 '11 at 10:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.