Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I’ve got IIS installed and enabled on Windows 7, but I don’t know where to open it so that I can configure a website.

I seem to remember that in Windows XP it was somewhere in the Control Panel, but I can’t find it in Windows 7.

share|improve this question
    
To enable tracing - iis.net/configreference/system.webserver/tracing/… –  Steam Mar 11 at 6:40
    
@blasto: I’m not clear how that’s related to the location of IIS’s interface in Windows 7. –  Paul D. Waite Mar 11 at 9:26
add comment

6 Answers 6

Before that you have to enable the IIS for windows by

  1. start
  2. Control panel
  3. programs
  4. Turn windows feature on / off
  5. Check the IIS services (4th and 5th checkbox)
  6. ok
  7. restart the system
share|improve this answer
    
Very true: I had it enabled, but if I didn’t it wouldn’t show up in Administrative Tools. –  Paul D. Waite May 25 '11 at 9:25
add comment

Question is answered I know, but you can always use Windows Key + R, type inetmgr then press either ENTER or CTRLSHIFT + ENTER.

(I'm a keyboard fan)

share|improve this answer
    
Or type iis into the start menu search box thingy. –  Spectre May 25 '11 at 15:31
add comment
up vote 2 down vote accepted

Ah — it’s still in the control panel, I just couldn’t find where.

  • Start
  • Control Panel
  • System and Security
  • Administrative tools

(And if you’re viewing by large or small icons instead of by category, you go straight to Administrative Tools.)

See http://technet.microsoft.com/en-us/library/cc770472(WS.10).aspx

share|improve this answer
add comment

Only you need to do is go to your control panel.

Control panel

There in Program->Programs and Features->Programs and Features->Turn Windows Features on and off. Click on Windows Features on and off. Click Checkbox Internet Information Services and Click Ok Button.

enter image description here

Then go to Control Panel->System and Security->Administrative Tools. There you will find IIS.

share|improve this answer
add comment

Try to start the IIS using services:

  • C:\Windows\system32
  • Services
  • Open it
  • Start the IIS services
share|improve this answer
add comment

Start > Control Panel > System and Security > Administrative tools

enable sections of IIS - World Wide Web Services & Web Management Tools

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.