Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My native language (Dutch) uses the double-dot on top of vowels, aka "umlaut" or "trema". It looks like this: ё, Ü, Ö, ï you get the gist (copy&pasted from the web). Until recently, I was able to type this letter on OSX by hitting the Option-u keystroke (The u might stand for 'umlaut') followed by the vowel of choice. On the keystroke the accent appears with a yellow highlight and when you type a vowel it is replaced by the accentuated vowel. Used it for years, on different Macs, currently have a fairly recent Macbook Pro and I used it here all the time, every day, for as long as I have it. Try it on yours, should work out of the box.

Then, a couple of weeks back, it stopped working. I can't find out why, first I thought it was my external keyboard, but it also doesn't work on the built-in one. The weird part is that the other accent keystrokes still work. I can hit Option-e to get the é accent, I can hit Option-backtick to get è, but the umlaut just doesn't work!

I can't remember any OSX updates or newly installed software to coincide with the change. Is there anyone out there who'd have a clue what mystery setting must have changed by my own doing or automatically, that I can reverse to get my umlaut back?

Much obliged,
Eric-Paul.

share|improve this question
    
Check your Language & Text settings in System Preferences. Make sure your keyboard layout is set to QWERTY and that both English and Dutch are selected in Input Sources tab. –  evan.bovie May 27 '11 at 1:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.