Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As I was examining the limitation of Outlook 2010's conversation view that strictly groups by subject line, I thought, since I cannot change the mechanism, could I change the subject line of received emails so I could manually split things into multiple conversations as the occasion warrants?

My experiment began thusly:

  1. Open mail item.
  2. Edit subject line.
  3. Select Save -- result:

    "Your changes cannot be saved because you don't have permission to modify some or all of the items in this folder. Do you want to save a copy of this item in the default folder for the item?"

  4. Answer "Yes" -- result:

    Microsoft Outlook has encountered a problem and needs to close.

This error is 100% reproducible. Is there a workaround for this error? And where the heck is the "default folder for the item" ?

share|improve this question
I don't have an answer as I'm not using 2010, but I can tell you that under Outlook 2007 I can do what you suggest, and it lets me save the message with the new subject without a prompt (and it saves to the Inbox, where I opened the mail from). Where were the test emails you used located? Are they in your personal Inbox, or someplace like a separate, or public, folder? –  Ƭᴇcʜιᴇ007 May 26 '11 at 15:21

1 Answer 1

up vote 0 down vote accepted

I think this might answer your question. Taken from This forum

It's ALWAYS possible and easy to edit the SUBJECT. But even when you open the message, you can choose for Action -> Edit Message and also adjust the content. Just before replying/forwarding. Or leave it (adjusted) as it is in you mailbox.

Often I choose the Edit Message when replying to Plain Text messages (or these dreaded RTF ones). I open the message, change it into HTML, save it and reply or forward it. And sometimes I choose the subject because the original sender used a wrong subject or replied to a a wrong message.

share|improve this answer
Under Message tab > Move > Actions the "Edit Message" choice is greyed out for me. Perhaps there is something with the enterprise configuration that controls that capability...? –  Michael Sorens May 26 '11 at 16:37
I tried a different message; this one had "Edit Message" enabled and allowed me to save without incident. Sigh... –  Michael Sorens May 26 '11 at 16:43
Are you talking about "secure" emails? Emails that do NOT allow printing or fowarding? –  wizlog May 27 '11 at 14:35
No, not secure emails. –  Michael Sorens May 27 '11 at 16:40

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.