Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My EEEPc 900HA has been experiencing this exact problem:

And it is not responding to any of the suggested fixes (except the one about jumping the jumpers, which I cannot see on the 900HA).

Any suggestions?

share|improve this question

closed as unclear what you're asking by random Apr 10 '15 at 13:40

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

The link in your question is now dead, so the question makes no sense to current readers. Can you replace it with a description of what the problem was? – fixer1234 Apr 10 '15 at 3:33
up vote 1 down vote accepted

No experience with a EEEpc, but I will diagnose like a regular laptop.

General power on but nothing loading, no beeps or anything else usually means faulty/currupt bios or hardware failure in general.

Have you changed any hardware recently or tried flashing your bios? Generally I find that on most laptops, rather than having beep codes, they just fail to start. If this was me, I would try reseating the memory, and also making sure the hard drive is firmly in (a few times I have seen it come slightly out the sockets)

If this does not help, This sort of problem should not randomly occur and the cause of it, unless known, is more than likely to happen again. If it is still in warranty, I would take it back / have it repaired.

share|improve this answer
Thanks for the response. Nothing seems to be helping it. This is the best response, so I'm going to mark it as such. – th3dude Aug 28 '09 at 12:38
Thanks for bounty! Sorry id didn't help, but as I said, Forget the fact that it is a EEEpc, nothing you do (other than a failed reflash of the BIOS) should cause this error. If it occurs and you somehow manage to fix it, it is more than likely to happen again before to long. As much as I only listed RAM and Hard drive, it is worth taking a look to see if there is anything else that can be re-seated... however, if still in warranty, that is your best bet! – William Hilsum Aug 28 '09 at 12:59
Unfortunately, I don't think it is under warranty. That's why I'm trying to self-fix. This may explain more to you what happened: The computer went to sleep with low battery. As it was sleeping, the battery died. That's exactly when the problem started. Let me know what you think. – th3dude Aug 28 '09 at 14:52


hit f2 - bios

  • Try disabling boot booster
  • Try restoring factory defaults

hit f8

  • Try booting to safe mode
  • Try loading last known good confirmation
share|improve this answer

It could be your Power Supply has failed.

share|improve this answer
Doesn't seem like it. I've tried both battery power and AC power and I get the same results. – th3dude Aug 24 '09 at 18:59
Ok thanks for the input. Do u want my post deleted? – Chris Tarazi Aug 24 '09 at 19:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.