Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Glade (GTK+ 2 User Interface Builder). But I'm from Brazil, and my Ubuntu 10.10 is in portuguese.

How can I make Glade use English by default language?

P.S: I don't want to turn all my system in english, its just for Glade program.

share|improve this question
up vote 1 down vote accepted

Either override the language setting then starting glade like LANG=C glade-3 or simply delete the translation file /usr/share/locale/pt_BR/glade3.mo.

share|improve this answer
    
Thank you very much for that! I don't know how you dropped here (one question from 5 months ago), but thank you so much! – Gabriel L. Oliveira Oct 28 '11 at 18:30
    
Great solution for annoying problem! I'd just add the Windows version: cmd /c "set LANG=C && glade-3.exe" – Zvika Dec 29 '15 at 11:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .