Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently installed squirrelmail on an ubuntu server, with dovecot installed. It seems to work well, except when I send an e-mail, the receiving party sees the mail as coming from @example.com, i.e the domain name is "example" instead of the real domain name.
I am not sure if this should be configured somewhere in the dovecot, in the squirrelmail configuration or in the postfix. So far I found nothing.

Thanks

share|improve this question
    
I think you'll get more response on Server Fault--this question is specifically about a server issue. – CarlF May 27 '11 at 12:21

You need to login to Squirrelmail and then set your email and user name details on the Options...Personal Information page:

enter image description here

There's a plugin you can install that automatically guides a new user to do this - worth installing to avoid this problem...

http://squirrelmail.org/plugins_category.php?category_id=1 "Ask User Info"

share|improve this answer
    
It works, thanks! – Michael Omer May 27 '11 at 18:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .